PHP 5.3.17该使用swoole的那个版本

我在运行写了 $ws = new swoole_websocket_server("0.0.0.0", 9506); 的PHP文件的时候报两个错误,第一个是无法加载redis.so。 我不知道这和redis有啥关系。 第二个报错说没有 swoole_websocket_server 这个类,我看有人说这是swoole版本的问题,我PHP是5.3.17版本,swoole是v1.9.1-stable.tar.gz 。如果不是这个版本该是那个版本呢

2018-08-15 15:05
0
0

子山 - SMProxy 数据库连接池 https://github.com/louislivi/SMProxy

赞同来自:

推荐你使用PHP7.0+进行开发

2019-01-04 15:55

要回复问题请先登录注册