curl 请求无法连接swoole,提示Powered by Swoole,是什么问题。

之前由于公司php版本是5.5,所以使用了swoole1.x。提示powered by swoole,有人反映是php版本太低了。但是后面使用了新装php7的版本,还是输出这个。是什么问题呢? swooe 1.x在php5.5.7上

swoole4.x 在php7.2上

2018-11-04 00:27
0
0

Rango - 一枚职业的码农

赞同来自:

这是因为你用了 swoole_websocket_server,你又没设置onRequest回调,底层接收到Http请求时会回复Http 400错误。

2018-11-27 21:56

要回复问题请先登录注册